Deviant Coin(Dev) — Mandatory Wallet Update

For all Deviant(DEV) coin holders, please update your wallet to version 2.1.0.0 or after block 275,000, you will get disconnected from the network. The development team has decided a hard fork was the best way to solve the block time issue so they are hard forking at block 275,000 and disconnecting all wallets prior to 2.1.0.0 at block 275,000 from the network. You will not be able to send or receive from a previous wallet version after this point and you will gain no staking rewards. Considering that block 275k is only a day or two away, it is highly suggested that you do this now.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s